Increased 500 Response Codes with Apple Pay
Resolved
Lasted for 1h

This has been resolved.

This issue was caused by an outage with Apple Pay's Payment Gateway, this was unrelated to Primers Payment Infrastructure.

Mon, Oct 16, 2023, 01:28 PM
6 months ago
Affected components

No components marked as affected

Updates

Resolved

This has been resolved.

This issue was caused by an outage with Apple Pay's Payment Gateway, this was unrelated to Primers Payment Infrastructure.

Mon, Oct 16, 2023, 01:28 PM
1h earlier...

Identified

Following our investigation, we had identified that this issue is with the Apple Pay Gateway, and not the Primer infrastructure. We are in direct contact with Apple to expedite the resolution of this issue, as our highest priority.

Mon, Oct 16, 2023, 12:13 PM
27m earlier...

Investigating

We are currently experiencing an elevated number of 500 response codes across payments completed using Apple Pay. Our team is actively investigating this to identify the root cause and implement a swift resolution.

We will continue to update our status page as this progresses.

Mon, Oct 16, 2023, 11:45 AM