Worlpay VAP Outage
Resolved
Lasted for 2h

Worldpay VAP systems are up and running again.

Tue, Nov 14, 2023, 03:50 PM
5 months ago
Affected components

No components marked as affected

Updates

Resolved

Worldpay VAP systems are up and running again.

Tue, Nov 14, 2023, 03:50 PM
34m earlier...

Monitoring

Wordplay VAP systems seem to be back up. Monitoring the traffic.

Tue, Nov 14, 2023, 03:16 PM
29m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 14, 2023, 02:47 PM
39m earlier...

Identified

Many Authorization requests going to Worldpay's VAP platform are timing out. We are currently investigating the issue.

Tue, Nov 14, 2023, 02:07 PM
20m earlier...

Identified

Worldpay Vap timing out

Tue, Nov 14, 2023, 01:46 PM