Increased Load Times for Payments to Reflect on Sandbox Dashboard
Resolved
Degraded performance
Lasted for 3h

The issue causing increased load times for payments on Primer's Sandbox Dashboard has been successfully resolved.

Tue, Jan 2, 2024, 04:25 PM
4 months ago
Affected components
Primer Dashboard
Updates

Resolved

The issue causing increased load times for payments on Primer's Sandbox Dashboard has been successfully resolved.

Tue, Jan 2, 2024, 04:25 PM
1h earlier...

Monitoring

We have implemented a fix for this issue causing increased load times for payments to reflect on Primer's Sandbox Dashboard, and will continue to assess the system's performance to ensure the issue is completely resolved.

Tue, Jan 2, 2024, 02:35 PM
45m earlier...

Identified

We have identified the root cause of the issue and are working on implementing a fix.

Tue, Jan 2, 2024, 01:50 PM
19m earlier...

Investigating

We have identified an issue causing an increased delay in the reflection of payments on the Sandbox Primer Dashboard. The expected load time for payments to be visible on the dashboard is currently longer than expected, approximate delay of 10-20 minutes.

This impact does not affect Production.

Our engineering team is actively investigating the root cause of this issue, please consider this delay in your operational workflows with Sandbox.

Tue, Jan 2, 2024, 01:30 PM
32m earlier...

Investigating

We have identified an issue causing an increased delay in the reflection of payments on the Primer Dashboard. The expected load time for payments to be visible on the dashboard is currently longer than expected, approximate delay of 10-20 minutes.

Our engineering team is actively investigating the root cause of this issue, please consider this delay in your operational workflows temporarily.

Tue, Jan 2, 2024, 12:58 PM