Resolved
All services are within normal levels.
Monitoring
We have mitigated the issue, and Primer's Dynamic Monitoring is no longer impacted. We are working on a permanent fix.
Investigating
We are experiencing issues with Primer's Dynamic Monitors. We will provide further details as it becomes available.