Increased 503 Response Codes
Resolved
Lasted for 3d

This incident has been resolved, we continued to monitor it over the weekend and saw no re-occurrence.

We are working with our third-party supplier to understand the cause of this issue. If you would like a more detailed Root Cause Analysis please do reach out to our support team, or your customer success manager, directly.

Mon, Oct 16, 2023, 11:55 AM
7 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved, we continued to monitor it over the weekend and saw no re-occurrence.

We are working with our third-party supplier to understand the cause of this issue. If you would like a more detailed Root Cause Analysis please do reach out to our support team, or your customer success manager, directly.

Mon, Oct 16, 2023, 11:55 AM
3d earlier...

Monitoring

We are no longer experiencing the increase in 503 Response Codes. We are continuing to monitor the services.

Thu, Oct 12, 2023, 02:35 PM
35m earlier...

Investigating

We are currently experiencing an elevated number of 503 response codes across our services. Our team is actively investigating this to identify the root cause and implement a swift resolution.

We will continue to update our status page as this progresses.

Thu, Oct 12, 2023, 01:59 PM