3rd Party Service degradation in APAC
Resolved
Lasted for 57m

This incident has been resolved. Downstream network provider (Cloudflare) has resolved the degradation in the APAC region. Payment request and checkout latency has been restored to normal values.

Wed, May 31, 2023, 10:05 AM
11 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Downstream network provider (Cloudflare) has resolved the degradation in the APAC region. Payment request and checkout latency has been restored to normal values.

Wed, May 31, 2023, 10:05 AM
57m earlier...

Monitoring

We are currently experiencing downgraded performance in the APAC region due to a degradation of a downstream network provider (Cloudflare).

This has increased payment request and checkout latency. We are currently monitoring services impacted and are coordinating to identify possible mitigation measures.

Wed, May 31, 2023, 09:08 AM