Database Maintenance
Complete
Under maintenanceMay 18, 9:00 PM - 10:00 PM

The scheduled maintenance has been completed.

Thu, May 18, 2023, 09:28 PM
1 year ago
Affected components
Primer Checkout
Updates

Complete

The scheduled maintenance has been completed.

Thu, May 18, 2023, 09:28 PM

In progress

Maintenance is complete

Thu, May 18, 2023, 09:28 PM
26m earlier...

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Thu, May 18, 2023, 09:01 PM
1h earlier...

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Thu, May 18, 2023, 07:59 PM
12h earlier...

Scheduled

Primer will be conducting routine maintenance on one of our databases tonight at 9 PM UTC. We anticipate no impact on our services during this maintenance window. However, our infrastructure team will be ready to address any unforeseen issues that may arise.

Thu, May 18, 2023, 07:45 AM