Intermitent Processing Degradation
Resolved
Lasted for 1d

This incident has been resolved.

Thu, Jan 19, 2023, 09:29 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jan 19, 2023, 09:29 AM
20h earlier...

Monitoring

During a firewall update to the Core Infrastructure - a third party service (Cloudflare) unexpectedly switched the functionality from the expected logging state, to a blocking a state. This manifested itself as lambda errors. The issue was resolved after 15 minutes after Cloudflare rectified the issue.

We are reviewing with our provider the rootcause of these changes while working on remedial actions to ensure full alignment on change controls.

Wed, Jan 18, 2023, 01:22 PM
22h earlier...

Monitoring

Primer observed a degradation of service from our AWS lambdas due to an intermittent issue between 14:46 and 14:59 UTC. The degradation has now resolved and we are assessing impacted payments and callbacks.

Tue, Jan 17, 2023, 03:20 PM