primer.io website degradation
Resolved
Lasted for 13h

We have fixed the issue with our visual assets and Primer's website is loading as normal again.

Wed, Sep 7, 2022, 11:02 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We have fixed the issue with our visual assets and Primer's website is loading as normal again.

Wed, Sep 7, 2022, 11:02 AM
13h earlier...

Identified

We've identified an issue with visual assets failing to load on Primer's website and are working to resolve with our partners.

There is no impact to our documentation site (primer.io/docs) or dashboard.

Tue, Sep 6, 2022, 09:50 PM