Email Search Not Working
Resolved
Lasted for 3h

The fix we released has resolved the issue.

Mon, Dec 6, 2021, 05:15 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

The fix we released has resolved the issue.

Mon, Dec 6, 2021, 05:15 PM
2h earlier...

Monitoring

We've released a fix for the issue which has resolved the problem.

Mon, Dec 6, 2021, 02:52 PM
1h earlier...

Investigating

We are seeing that users can not currently search for payments via the "customer email" filter on the dashboard. Searching via the "Klarna email" filter is still working. We are investigating the matter and will provide another update in an hour

Mon, Dec 6, 2021, 01:42 PM