Unable to process Worldpay and Ingenico Connect payments
Resolved
Degraded performance
Lasted for 45m

We're no longer seeing any instances of this issue.

Fri, Oct 22, 2021, 04:16 PM
2 years ago
Affected components
Primer Checkout
Updates

Resolved

We're no longer seeing any instances of this issue.

Fri, Oct 22, 2021, 04:16 PM
27m earlier...

Monitoring

We've deployed a fix, everything seems to be back to normal but we're monitoring the situation.

Fri, Oct 22, 2021, 03:49 PM
12m earlier...

Identified

We're deploying a fix.

Fri, Oct 22, 2021, 03:36 PM

Identified

We've spotted an issue processing payments through Worldpay and Ingenico Connect, we're currently deploying a fix.

Fri, Oct 22, 2021, 03:31 PM