SDK initialization restored
Resolved
Full outage
Lasted for 3m

The incident is resolved.

Thu, Sep 30, 2021, 10:11 AM
2 years ago
Affected components
Primer Checkout
Updates

Resolved

The incident is resolved.

Thu, Sep 30, 2021, 10:11 AM

Monitoring

We've spotted that something has gone wrong on our SDK initialisation. We've implemented a fix that we are monitoring.

Thu, Sep 30, 2021, 10:08 AM