Documentation Outage
Resolved
Full outage
Lasted for 3h

This incident has been resolved.

Thu, Mar 25, 2021, 07:19 PM
3 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Mar 25, 2021, 07:19 PM
2h earlier...

Monitoring

We are continuing to monitor for any further issues.

Thu, Mar 25, 2021, 04:52 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, Mar 25, 2021, 04:51 PM
1h earlier...

Identified

We are currently experiencing an outage on our documentation page. The issue is due to an incident on a 3rd party hosting platform. We will provide updates as we receive them.

Thu, Mar 25, 2021, 03:26 PM