External 3DS Issues
Resolved
Lasted for 3d

This incident has been resolved.

Mon, Nov 6, 2023, 02:31 PM
6 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Nov 6, 2023, 02:31 PM
2d earlier...

Monitoring

The ACS issue impact has been mitigated and we are continuing to monitor.

Fri, Nov 3, 2023, 08:28 PM
4h earlier...

Identified

We have identified that we’re started not receiving the an object in the CRes (Challenge Response) from a specific ACS - Arcot. Primer is not expecting this and so some payments are being left in the PENDING status.

Prior to this occurring, no changes were made on our side to Primer, as such this looks to be specific to the ACS.

We have reached out to our underlying 3DS provider and they are digging into this as well and are helping to investigate.

Since opening the incident, we have prioritized the implementation of a workaround and have released a possible fix this afternoon. We are continuing to monitor carefully to test that this fixes the issue we’re experiencing. We are continuing to work with our 3DS provider on an upstream fix

Fri, Nov 3, 2023, 04:03 PM
6h earlier...

Identified

We identified this issue is downstream of Primer, we are currently working with the downstream vendors to aid their investigation into the issue.

Fri, Nov 3, 2023, 09:25 AM
13h earlier...

Investigating

We are currently investigating an issue where some card holders are prevented from passing the 3DS challenge. This is impacting specific cards based on their issuing bank.

Thu, Nov 2, 2023, 08:17 PM