Sandbox - Issue with 3DS Testing
Resolved
Lasted for 24m

This incident has been resolved. The fix has been implemented and 3DS test payments are once again behaving as expected in the sandbox environment.

Mon, Dec 18, 2023, 07:18 PM
5 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. The fix has been implemented and 3DS test payments are once again behaving as expected in the sandbox environment.

Mon, Dec 18, 2023, 07:18 PM
24m earlier...

Identified

We are currently investigating an issue with our 3DS test cards, which is causing 3DS transactions in the Sandbox environment to be declined. The root cause has been identified upstream of Primer and we are currently working to implement a fix.

This does not affect your payment processing.

Mon, Dec 18, 2023, 06:53 PM