Degrated Sandbox Performance
Resolved
Degraded performance
Lasted for 3h

We have now released a fix that has reduced the latency in our sandbox API response. The system is now performing as expected.

Thu, Dec 21, 2023, 04:48 PM
5 months ago
Affected components
Primer Checkout
Updates

Resolved

We have now released a fix that has reduced the latency in our sandbox API response. The system is now performing as expected.

Thu, Dec 21, 2023, 04:48 PM
3h earlier...

Identified

We are currently experiencing a higher response time to our sandbox API. This causes Universal Checkout to take up to 10 seconds to be presented. We have identified the issue and we are currently fixing it.This does not impact production.

Thu, Dec 21, 2023, 12:49 PM