Android SDK cannot be downloaded
Resolved
Lasted for 3d

The Android artifact repository is up and running again. Our Android SDKs can now be downloaded.

Tue, Jan 16, 2024, 08:35 AM
4 months ago
Affected components

No components marked as affected

Updates

Resolved

The Android artifact repository is up and running again. Our Android SDKs can now be downloaded.

Tue, Jan 16, 2024, 08:35 AM
3d earlier...

Identified

We are currently facing issues with our Android artifact repository. This prevents developers and CI/CD pipelines from downloading our Android SDKs.This does not have any impact on Android applications currently live.

We are working with our partner to find an urgent solution to the situation.

Fri, Jan 12, 2024, 12:29 PM