Increased Error Responses to Payments API
Resolved
Lasted for 1h

The issue has been resolved, and our team is actively conducting a thorough investigation to determine the root cause. We will provide a Root Cause Analysis shortly. It appears that recent changes in our systems resulted in connectivity issues with our data storage provider.

Wed, Feb 21, 2024, 10:41 PM
2 months ago
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved, and our team is actively conducting a thorough investigation to determine the root cause. We will provide a Root Cause Analysis shortly. It appears that recent changes in our systems resulted in connectivity issues with our data storage provider.

Wed, Feb 21, 2024, 10:41 PM
11m earlier...

Monitoring

We have released a fix for this issue that has mitigated the issues this was causing with our Payments API. We will continue to monitor the results of this.

Wed, Feb 21, 2024, 10:30 PM
18m earlier...

Investigating

This issue is impacting a large number of our payments. Our team is actively engaged in working on mitigating measures to address and resolve the situation promptly.

Wed, Feb 21, 2024, 10:11 PM
1h earlier...

Investigating

We have observed a rise in error responses to our Payments API.Our team is actively investigating the issue to identify and address the root cause.

Wed, Feb 21, 2024, 09:05 PM