Host Errors on Payment Endpoints
Resolved
Lasted for 1h

This incident has been resolved.

Tue, Feb 27, 2024, 10:44 AM
2 months ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Feb 27, 2024, 10:44 AM
1h earlier...

Monitoring

We are investigating an increased error rate occurring for a period of 35 seconds beginning at Feb 26, 2024 at 20:58:39 which may have resulted in failed payments. The issue is not ongoing.

Tue, Feb 27, 2024, 09:40 AM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Feb 27, 2024, 09:30 AM