Viewing Workflows degraded
Resolved
Lasted for 41m

This issue has been resolved.

Mon, Apr 8, 2024, 01:53 PM
1 month ago
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Mon, Apr 8, 2024, 01:53 PM
41m earlier...

Investigating

We identified a problem with viewing Workflow runs in the dashboard and we are investigating the issue.Workflows are still running correctly and only viewing is degraded.

Mon, Apr 8, 2024, 01:11 PM