Increase of 3DS authorisation failure rate for payments in IDR and CLP
Resolved
Degraded performance

We're completing our monitoring and have concluded that the issue that was impacting the 3DS authorisation for some payments with currencies IDR and CLP is no longer occurring, and that the service is back to normal levels. We apologise for the inconvenience and thank you for your patience.

Fri, Jan 3, 2025, 05:32 PM
1 week ago
Affected components
Primer 3DS
Updates

Resolved

We're completing our monitoring and have concluded that the issue that was impacting the 3DS authorisation for some payments with currencies IDR and CLP is no longer occurring, and that the service is back to normal levels. We apologise for the inconvenience and thank you for your patience.

Fri, Jan 3, 2025, 05:32 PM
1h earlier...

Monitoring

We have identified the cause for the issue, and have since fixed it. We are monitoring all payments involving those two currencies, to confirm that the issue is indeed addressed and that the service is back to typical levels.

Fri, Jan 3, 2025, 04:22 PM
1h earlier...

Investigating

We have identified an issue impacting some payments for currencies IDR and CLP where the 3DS authorisation may fail and cause the payment to be declined. We're working in getting the issue resolved as soon as possible, and will provide further details shortly.

Fri, Jan 3, 2025, 02:41 PM