Resolved
The issue with delayed payment captures has now been resolved. Payments are transitioning into Settled status, and webhooks have caught up. All transactions should now be processing as expected.
Monitoring
We are now seeing payments starting to transition into Settled status. However, newly created payments are still being left in Authorized, indicating that there is still a delay in receiving webhooks from Worldpay. We are continuing to monitor and will provide further updates as needed.
Monitoring
Worldpay has posted a status update confirming that webhooks are delayed due to maintenance, with disruptions expected until 21:00 UTC. https://status.access.worldpay.com/
Investigating
We have identified an issue with Worldpay where capture requests are being accepted but not processed, leaving payments stuck in an authorized state. This appears to be an issue on Worldpay’s end, and we are actively monitoring the situation. We will provide further updates as soon as we have more information.