Delays with webhooks in Sandbox
Resolved·Degraded performance

The issue has been resolved and all pending webhooks have been processed. Service levels in sandbox are back to normal. Thanks for your patience as we worked to resolve this issue.

Tue, Apr 1, 2025, 11:24 AM
(1 month ago)
·
Affected components
Primer Sandbox
Updates

Resolved

The issue has been resolved and all pending webhooks have been processed. Service levels in sandbox are back to normal. Thanks for your patience as we worked to resolve this issue.

Tue, Apr 1, 2025, 11:24 AM

Monitoring

We have fixed the underlying issue and we can already observe that webhook performance is being restored. We are monitoring it and will provide further updates shortly.

Tue, Apr 1, 2025, 11:11 AM(13 minutes earlier)

Identified

We have identified an issue that is causing degraded performance with the webhook service in sandbox, due to insufficient service resources. We're working to have it resolved promptly.

Tue, Apr 1, 2025, 11:05 AM

Investigating

We are currently investigating an issue that may be impacting webhook processing in sandbox (only). The issue seems to not be impacting payment processing in sandbox.

Tue, Apr 1, 2025, 10:42 AM(22 minutes earlier)