The issue that was impacting WorldPay has been fully resolved and our service levels are back to normality. If you believe you were impacted by this incident, and have further questions, please contact our Support team via the Support Portal.
The issue that was impacting WorldPay has been fully resolved and our service levels are back to normality. If you believe you were impacted by this incident, and have further questions, please contact our Support team via the Support Portal.
Resolved
The issue that was impacting WorldPay has been fully resolved and our service levels are back to normality. If you believe you were impacted by this incident, and have further questions, please contact our Support team via the Support Portal.
Monitoring
We are now seeing transactions being processed via Worldpay. We continue to monitor this an will provide update if needed
Thank you for your patience
Identified
We are currently experiencing a reoccurrence of degraded performance with Worldpay. Payments processed via Worldpay are timing out and not being responded to.
We have reached out to Worldpay team and will provide an update once we have further details
Thank you for your patience and understanding.
Monitoring
Payments are now being processed as expected. We will continue monitoring and provide a new update if required.
Identified
We’re currently experiencing degraded performance issues with WorldPay, requests to this service are timing out and are not being responded to.
We have escalated this to the WorldPay team and will provide an update as soon as more information becomes available.