Temporary Service Degradation
Resolved·Degraded performance

After monitoring the service for an extended period of time, and considering the measures that were implemented since then, we're considering the issue to be fully resolved. Thank you for your patience as we worked to address it.

Thu, Sep 4, 2025, 09:37 AM
(1 week ago)
·
Affected components
Updates

Resolved

After monitoring the service for an extended period of time, and considering the measures that were implemented since then, we're considering the issue to be fully resolved. Thank you for your patience as we worked to address it.

Thu, Sep 4, 2025, 09:37 AM

Monitoring

We observed a service degradation for a period of two minutes between 20:04:20 UTC and 20:06:20 UTC. Service has returned to normal and our backend teams are actively investigating the root cause.

Wed, Sep 3, 2025, 09:26 PM(12 hours earlier)