Observability Dashboards Data Loading Issues
Resolved·Degraded performance

All services are within normal levels, and we continue to monitor them very closely. Thanks for your patience and understanding.

Thu, Dec 4, 2025, 01:28 PM
(1 month ago)
·
Affected components
Primer Dashboard
Updates

Resolved

All services are within normal levels, and we continue to monitor them very closely. Thanks for your patience and understanding.

Thu, Dec 4, 2025, 01:28 PM

Monitoring

We have mitigated the issue. We are now monitoring it.

Thu, Dec 4, 2025, 10:49 AM(2 hours earlier)

Investigating

We are experiencing issues with Observability Dashboards. We will provide further details as it becomes available.

Thu, Dec 4, 2025, 09:10 AM(1 hour earlier)