Primer Access via SSO Unavailable
Resolved·Degraded performance

The issues we were experiencing with accessing Primer Dashboard via SSO on both production and sandbox environments are resolved.

Fri, Dec 5, 2025, 09:32 AM
(1 month ago)
·
Affected components
Primer Dashboard
Updates

Resolved

The issues we were experiencing with accessing Primer Dashboard via SSO on both production and sandbox environments are resolved.

Fri, Dec 5, 2025, 09:32 AM

Monitoring

The issues we were experiencing with accessing Primer Dashboard via SSO on both production and sandbox environments seems to be resolved. We continue to monitor it and will provide further updates, as needed.

Fri, Dec 5, 2025, 09:25 AM

Identified

We have identified the cause of the issue as being related to a global internet incident that is still ongoing.

Fri, Dec 5, 2025, 09:12 AM(12 minutes earlier)

Investigating

We are experiencing issues with accessing Primer Dashboard via SSO on both production and sandbox environments. Users with username/password are unaffected.

We will provide further details as it becomes available.

Fri, Dec 5, 2025, 09:02 AM(10 minutes earlier)