List Payment Call Latency
Resolved·Degraded performance

All services are within normal levels.

Sat, Dec 6, 2025, 11:06 PM
(1 month ago)
·
Affected components
Updates

Resolved

All services are within normal levels.

Sat, Dec 6, 2025, 11:06 PM

Monitoring

The list payment call is no longer impacted. We continue to monitor it and will provide another update, shortly.

Sat, Dec 6, 2025, 10:59 PM

Investigating

We are aware of impact on listing payments. Payment processing is unaffected. We will provide further details as it becomes available.

Sat, Dec 6, 2025, 09:55 PM(1 hour earlier)