Resolved
All services are within normal levels. Our Support team is in contact with the impacted merchants, directly.
Monitoring
We continue to monitor the service and will provide an update when necessary.
Monitoring
We have mitigated the issue and previously impacted tokens have been remediated.
We continue to monitor it.
Identified
We identified an issue affecting some tokens created after 16 January, 16:00 UTC. A fix has been applied to ensure newly created tokens are not impacted, and we’re actively working to remediate any tokens created prior to the fix.
Identified
We have identified the cause of the issue and are working to have it fixed.
Investigating
We're currently investigating issues with a subset of payments using vaulted tokens.