Resolved
We have monitored the situation, and all services are operating within normal levels.
Monitoring
The authorization rate for 3DS payments with Commonwealth Bank of Australia issued cards has recovered. We will continue to monitor the situation.
Identified
We have identified the cause of the issue as being with Commonwealth Bank of Australia and external to Primer. We are actively monitoring the situation.
Investigating
We are experiencing issues with 3DS transactions for Commonwealth Bank of Australia issued cards. This issue is external to Primer, and we are actively monitoring the situation. We will provide further details as they become available.