Resolved
The webhook notification service is now fully operational.
All previously impacted webhook events have been successfully re-notified.
Thank you for your patience.
Monitoring
The webhook notification service remains stable and is operating normally.
We are continuing to renotify previously impacted webhook events to ensure all events are delivered successfully.
Thank you for your patience.
Monitoring
The webhook notification service has stabilized and is operating normally.
Latest transactions are being notified successfully without delays.
We are currently renotifying any previously delayed webhook events.
We will provide a final update once the renotification process is complete.
Monitoring
A fix has been deployed for the webhook notification delays.
We are continuing to monitor the system closely to ensure stability.
Investigating
We are currently experiencing a recurrence of the webhook notification delays.
Our team is actively investigating and implementing a fix. We will share additional details and updates as soon as possible.
Monitoring
We have mitigated the issue, and Primer Webhooks is no longer impacted. We are working on a permanent fix.
Identified
We have identified the cause of the issue and are working to have it fixed.
Investigating
We are experiencing issues with Primer Webhooks. We will provide further details as it becomes available.