Resolved
Worldline has reported that the issue they were experiencing has been resolved.
All services are within normal levels.
Monitoring
Worldline has informed us that they are currently experiencing an issue and are actively working towards a resolution.
We are monitoring the situation closely and will provide further updates as soon as more information becomes available.