Resolved
The issue affecting the SDK Changelog RSS feed has been resolved by our external documentation provider.
We have not observed any new duplicate notifications in the past hour.
Thank you for your patience.
Monitoring
We identified an issue with our external documentation provider that caused duplicate RSS notifications.
The issue has been resolved on their end, and duplicate notifications have ceased.
We will continue to monitor the feed to ensure normal operation.
Investigating
We are currently experiencing issues with the RSS feed for the SDK Changelog updates. Users subscribed to this feed may be receiving multiple unintended notifications.
Our team is actively investigating the issue. We will provide additional details and updates as more information becomes available.