Resolved
All services are within normal levels.
Investigating
We have been made aware by Worldline that they were experiencing timeout issues on Capture calls.
The issue seems to be resolved but we continue to monitor the situation closely and will provide further updates as soon as more information becomes available.