Resolved
The Support Portal and ticketing system are working as usual.
Monitoring
We experienced an issue with our third-party ticketing solution that may have not sent you email notifications for tickets raised or updated in the last 3 hours. The Support Portal remained available and tickets were created, accepted and worked on as usual, but as mentioned, you may have not received an email notification about it. The vendor has shared that the issue they were experiencing has been resolved and they are currently monitoring it.