3DS - Mastercard Directory Server degradation
Incident Report for Primer
Resolved
Mastercard has resolved the disruption to their Identity Check service as of T14:21:00 - 2023-06-12. 3DSecure services are no longer impacted.
Posted Jun 13, 2023 - 08:36 UTC
Monitoring
We have identified that Mastercard are experiencing Service Disruption with their Directory Server (https://status.3dsecure.io/) which is impacting 3DS performance. We are monitoring and will provide updates as soon as they are available.
Posted Jun 12, 2023 - 13:40 UTC
This incident affected: Primer API, Primer Tokenization, and Primer Documentation.