Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2023 - 22:00 UTC
Scheduled
Please be advised that there will be scheduled downtime of Primer for approximately five minutes on Sunday March 19th between 10pm and 10.30pm UTC for planned maintenance and updates.
As a result, the following services will be temporarily unavailable:
- New payments, cancellations and refunds - Client session creation, retrieval, updates - Payment details on the dashboard display
We apologize for any inconvenience and thank you for your understanding as we work to improve our services to you.
For more information, or if you have any questions, please contact the Primer Customer Success team at support@primer.io.
Posted Mar 13, 2023 - 15:10 UTC
This scheduled maintenance affected: Primer API, Primer Dashboard, Primer Checkout, and Primer Tokenization.