Connectivity issues
Resolved·Partial outage

This incident has been resolved.

Tue, Aug 31, 2021, 10:52 PM
(3 years ago)
·
Affected components
Primer Tokenization
Updates

Resolved

This incident has been resolved.

Tue, Aug 31, 2021, 10:52 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Aug 31, 2021, 10:47 PM

Monitoring

API and Tokenization endpoints are fully accessible again. We are currently monitoring the issue.

Tue, Aug 31, 2021, 10:46 PM

Investigating

We are currently experiencing a degradation on the Primer tokenization and api endpoints. The issue is linked to an outage on AWS and third parties. We are actively looking into it and will provide an update soon.

Tue, Aug 31, 2021, 10:12 PM(33 minutes earlier)