Issues processing payments
Incident Report for Primer
Resolved
We're still seeing timeouts from AWS which are slowing down payment requests but not causing them to fail. We will continue to monitor the situation with AWS's outage but it seems to be no longer affecting us.
Posted Dec 07, 2021 - 23:28 UTC
Monitoring
Issues we are seeing with some payments is a result of a global outage from AWS. We are closely monitoring for a resolution.
Posted Dec 07, 2021 - 21:10 UTC
Investigating
We're experiencing timeouts on our services which are interfering with payment processing and may cause payments to fail.
Posted Dec 07, 2021 - 20:29 UTC
This incident affected: Primer API's (Client Session API).