3DSecure authentication - Mastercard Directory Server service degradation
Resolved

Having monitored Mastercard 3DS performance since the last update, we can confirm that the issue resolved as of 2022-08-10 19:00:00 UTC.

Wed, Aug 10, 2022, 11:30 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Having monitored Mastercard 3DS performance since the last update, we can confirm that the issue resolved as of 2022-08-10 19:00:00 UTC.

Wed, Aug 10, 2022, 11:30 PM

Monitoring

The Directory Server degradation has been resolved by our provider. The error rate for Mastercard authentication attempts have now returned to expected rates. The Primer team will keep monitoring.

Wed, Aug 10, 2022, 08:49 PM(2 hours earlier)

Investigating

Primer has observed a degradation in Mastercard Directory Server service since 2022-08-09T20:40:00Z resulting in a large number of skipped authentication attempts.

We're actively working with our 3Dsecure service provider to track resolution with Mastercard. Until resolved authentication attempts with Mastercard Directory Service may fail resulting in skipped attempt responses.

Wed, Aug 10, 2022, 05:06 PM(3 hours earlier)