Cybersource - Degraded Performance
Incident Report for Primer
Resolved
We have not seen any timeouts for the last 30 minutes.
Posted Nov 10, 2023 - 17:04 UTC
Monitoring
Timeouts are lessening, and we are starting to see this issue resolve.
Posted Nov 10, 2023 - 16:47 UTC
Identified
Cybersource has confirmed the issue. You can find more details at their Status Site - https://status.cybersource.com/
Posted Nov 10, 2023 - 16:40 UTC
Investigating
Many Authorization requests going to Cybersource are reporting timeouts. We are currently investigating the issue.
Posted Nov 10, 2023 - 16:31 UTC
This incident affected: Third Party Systems.