Systems affected by CloudFlare incident
Incident Report for Primer
Resolved
The incident is resolved on Cloudflare's side.
Posted Jun 21, 2022 - 08:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:31 UTC
Identified
We are currently experiencing some downtime which may affect our systems due to an incident linked to Cloudflare. More information on Cloudflare incident: https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:08 UTC