primer.io website degradation
Incident Report for Primer
Resolved
We have fixed the issue with our visual assets and Primer's website is loading as normal again.
Posted Sep 07, 2022 - 11:02 UTC
Identified
We've identified an issue with visual assets failing to load on Primer's website and are working to resolve with our partners.

There is no impact to our documentation site (primer.io/docs) or dashboard.
Posted Sep 06, 2022 - 21:50 UTC