SDK initialization restored
Incident Report for Primer
Resolved
The incident is resolved.
Posted Sep 30, 2021 - 10:11 UTC
Monitoring
We've spotted that something has gone wrong on our SDK initialisation. We've implemented a fix that we are monitoring.
Posted Sep 30, 2021 - 10:08 UTC
This incident affected: Primer Checkout.