KMS Connectivity Issues
Incident Report for Primer
Resolved
The incident is resolved. We will continue to actively monitor in collaboration with our partners.
Posted Mar 08, 2022 - 12:25 UTC
Monitoring
We are aware of sporadic delays KMS responses between 10:23 and 10:43GMT that impacted access to the payment dashboard and payment processing. The issue is now resolved and we are closely monitoring

We are actively investigating remedial steps to limit further risk to payment processing.
Posted Mar 08, 2022 - 11:26 UTC