Unexpected latency
Resolved·Degraded performance

We've confirmed and addressed the source of the issue, and systems continue to operate normally.

Tue, Jan 11, 2022, 10:11 PM
(3 years ago)
·
Affected components
Primer Dashboard
Primer Tokenization
Updates

Resolved

We've confirmed and addressed the source of the issue, and systems continue to operate normally.

Tue, Jan 11, 2022, 10:11 PM

Monitoring

Initial investigations identified a probable root cause, which we've taken steps to mitigate. We're continuing to monitor closely to ensure quality of service.

As of approximately 21:30 UTC, systems are fully recovered and working as expected. Our assessments show a small increase in error rates, but minimal impact on merchant processing during the affected window.

Tue, Jan 11, 2022, 10:01 PM(10 minutes earlier)

Investigating

We're investigating some unexpected latency that began around 20:45 UTC.

Tue, Jan 11, 2022, 09:36 PM(24 minutes earlier)