Web SDK Issue
Resolved

This has now been resolved. A new version of the Primer Web SDK: 2.40.2 is now available to use, which includes a fix for the issue.

Wed, Mar 27, 2024, 11:18 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

This has now been resolved. A new version of the Primer Web SDK: 2.40.2 is now available to use, which includes a fix for the issue.

Wed, Mar 27, 2024, 11:18 AM
14h earlier...

Monitoring

We have deprecated version 2.40.1 of the Primer Web SDK after identifying a regression with that version. Our engineering teams are working on a new version that will fix that regression, and will release that soon. Until then, we recommend that merchants refrain from using version 2.40.1 of the Primer Web SDK.

Tue, Mar 26, 2024, 08:50 PM
2h earlier...

Identified

We have identified a problem with version 2.40.1 of the Primer Web SDK and our engineering teams are currently working to address it. In the meantime, we recommend that merchants refrain from upgrading to that version.

Tue, Mar 26, 2024, 06:41 PM