Unable to process Worldpay and Ingenico Connect payments
Incident Report for Primer
Resolved
We're no longer seeing any instances of this issue.
Posted Oct 22, 2021 - 16:16 UTC
Monitoring
We've deployed a fix, everything seems to be back to normal but we're monitoring the situation.
Posted Oct 22, 2021 - 15:49 UTC
Update
We're deploying a fix.
Posted Oct 22, 2021 - 15:36 UTC
Identified
We've spotted an issue processing payments through Worldpay and Ingenico Connect, we're currently deploying a fix.
Posted Oct 22, 2021 - 15:31 UTC