Documentation Outage
Incident Report for Primer
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 19:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 16:51 UTC
Identified
We are currently experiencing an outage on our documentation page. The issue is due to an incident on a 3rd party hosting platform. We will provide updates as we receive them.
Posted Mar 25, 2021 - 15:26 UTC
This incident affected: Primer Documentation (Primer Docs).